Resources to cisco route 300-101

★ Pass on Your First TRY ★ 100% Money Back Guarantee ★ Realistic Practice Exam Questions

Free Instant Download NEW 300-101 Exam Dumps (PDF & VCE):
Available on: https://www.certleader.com/300-101-dumps.html


300-101 Product Description:
Exam Number/Code: 300-101 vce
Exam name: Implementing Cisco IP Routing
n questions with full explanations
Certification: Cisco Certification
Last updated on Global synchronizing

Instant Access to Free VCE Files: Cisco 300-101 Implementing Cisco IP Routing

300-101 examcollection

Cisco 300-101 answers, 300-101 recognition concerns, Recent years, Cisco becomes more and many more well-liked. Together with Cisco 300-101 audit can be quite accommodate individuals whore exciting during the technology internet domain. If someone desires to complete any Cisco 300-101 audit, and find any Cisco recognition productively, must pick Cisco 300-101 check Q&As for all substances diligently.

2016 Nov certkiller 300-101:

Q1. What does the following access list, which is applied on the external interface FastEthernet 1/0 of the perimeter router, accomplish? 

router(config)#access-list 101 deny ip 10.0.0.0 0.255.255.255 any log 

router (config)#access-list 101 deny ip 192.168.0.0 0.0.255.255 any log 

router (config)#access-list 101 deny ip 172.16.0.0 0.15.255.255 any log 

router (config)#access-list 101 permit ip any any 

router (config)#interface fastEthernet 1/0 

router (config-if)#ip access-group 101 in 

A. It prevents incoming traffic from IP address ranges 10.0.0.0-10.0.0.255, 172.16.0.0-172.31.255.255, 192.168.0.0-192.168.255.255 and logs any intrusion attempts. 

B. It prevents the internal network from being used in spoofed denial of service attacks and logs any exit to the Internet. 

C. It filters incoming traffic from private addresses in order to prevent spoofing and logs any intrusion attempts. 

D. It prevents private internal addresses to be accessed directly from outside. 

Answer:

Explanation: 

The private IP address ranges defined in RFC 1918 are as follows:

10.0.0.0 - 10.255.255.255

172.16.0.0 - 172.31.255.255

192.168.0.0 - 192.168.255.255 

These IP addresses should never be allowed from external networks into a

corporate network as they would only be able to reach the network from the outside via routing problems or

if the IP addresses were spoofed. This ACL is used to prevent all packets with a spoofed reserved private

source IP address to enter the network. The log keyword also enables logging of this intrusion attempt.


Q2. What is the result of the command ip flow-export destination 10.10.10.1 5858? 

A. It configures the router to export cache flow information to IP 10.10.10.1 on port UDP/5858. 

B. It configures the router to export cache flow information about flows with destination IP 10.10.10.1 and port UDP/5858. 

C. It configures the router to receive cache flow information from IP 10.10.10.1 on port UDP/5858. 

D. It configures the router to receive cache flow information about flows with destination IP 10.10.10.1 and port UDP/5858. 

Answer:

Explanation: 

To enable the exporting of information in NetFlow cache entries, use the ip flow-export destination

command in global configuration mode.

Syntax Description

ip- IP address of the workstation to which you want to send the address NetFlow information.

udp-port UDP protocol-specific port number.

Reference:

http://www.cisco.com/c/en/us/td/docs/ios/12_0s/feature/guide/12s_mdnf.html#wp1023091


Q3. Router A and Router B are configured with IPv6 addressing and basic routing capabilities using OSPFv3. The networks that are advertised from Router A do not show up in Router B's routing table. After debugging IPv6 packets, the message "not a router" is found in the output. Why is the routing information not being learned by Router B? 

A. OSPFv3 timers were adjusted for fast convergence. 

B. The networks were not advertised properly under the OSPFv3 process. 

C. An IPv6 traffic filter is blocking the networks from being learned via the Router B interface that is connected to Router A. 

D. IPv6 unicast routing is not enabled on Router A or Router B. 

Answer:

Explanation: 

show ipv6 traffic Field Descriptions

Field Description

source- Number of source-routed packets.

routed

truncated Number of truncated packets.

format Errors that can result from checks performed on header fields, errors the version number, and

packet length.

not a Message sent when IPv6 unicast routing is not enabled.

router

Reference:

http://www.cisco.com/c/en/us/td/docs/ios/ipv6/command/reference/ipv6_book/ipv6_16.html


Q4. Which protocol uses dynamic address mapping to request the next-hop protocol address for a specific connection? 

A. Frame Relay inverse ARP 

B. static DLCI mapping 

C. Frame Relay broadcast queue 

D. dynamic DLCI mapping 

Answer:

Explanation: 

Dynamic address mapping uses Frame Relay Inverse ARP to request the next-hop protocol address for a

specific connection, given its known DLCI. Responses to

Inverse ARP requests are entered in an address-to-DLCI mapping table on the router or access server; the

table is then used to supply the next-hop protocol

address or the DLCI for outgoing traffic.

Reference:

http://www.cisco.com/c/en/us/td/docs/ios/12_2/wan/configuration/guide/fwan_c/wcffrely.html


Q5. Refer to the following command: router(config)# ip http secure-port 4433 

Which statement is true? 

A. The router will listen on port 4433 for HTTPS traffic. 

B. The router will listen on port 4433 for HTTP traffic. 

C. The router will never accept any HTTP and HTTPS traffic. 

D. The router will listen to HTTP and HTTP traffic on port 4433. 

Answer:

Explanation: 

To set the secure HTTP (HTTPS) server port number for listening, use the ip http secure-port

command in global configuration mode. To return the HTTPS server port number to the default, use the no

form of this command. ip http secure-port port-number no ip http secure-port Syntax Description port-

Integer in the range of 0 to 65535 is accepted, but the port number must be number higher than 1024

unless the default is used. The default is 443. Reference: http://www.cisco.com/en/US/docs/ios-xml/ios/

https/command/nm-https-cr-cl- sh.html#wp3612805529


Rebirth ccnp route 300-101 syllabus pdf:

Q6. You have been asked to evaluate how EIGRP is functioning in a customer network. 

Traffic from R1 to R61 s Loopback address is load shared between R1-R2-R4-R6 and R1-R3-R5-R6 paths. What is the ratio of traffic over each path? 

A. 1:1 

B. 1:5 

C. 6:8 

D. 19:80 

Answer:

Explanation: 


Q7. For security purposes, an IPv6 traffic filter was configured under various interfaces on the local router. However, shortly after implementing the traffic filter, OSPFv3 neighbor adjacencies were lost. What caused this issue? 

A. The traffic filter is blocking all ICMPv6 traffic. 

B. The global anycast address must be added to the traffic filter to allow OSPFv3 to work properly. 

C. The link-local addresses that were used by OSPFv3 were explicitly denied, which caused the neighbor relationships to fail. 

D. IPv6 traffic filtering can be implemented only on SVIs. 

Answer:

Explanation: 

OSPFv3 uses link-local IPv6 addresses for neighbor discovery and other features, so if any IPv6 traffic

filters are implemented be sure to include the link local address so that it is permitted in the filter list.

Reference: http://www.cisco.com/c/en/us/td/docs/switches/datacenter/sw/5_x/nx- os/unicast/configuration/

guide/l3_cli_nxos/l3_ospfv3.html


Q8. Which statement about the NPTv6 protocol is true? 

A. It is used to translate IPv4 prefixes to IPv6 prefixes. 

B. It is used to translate an IPv6 address prefix to another IPv6 prefix. 

C. It is used to translate IPv6 prefixes to IPv4 subnets with appropriate masks. 

D. It is used to translate IPv4 addresses to IPv6 link-local addresses. 

Answer:

Explanation: 


Q9. Scenario: 

You have been asked to evaluate an OSPF network setup in a test lab and to answer questions a customer has about its operation. The customer has disabled your access to the show running-config command. 

Areas of Router 5 and 6 are not normal areas, inspect their routing tables and determine which statement is true? 

A. R5's Loopback and R6's Loopback are both present in R5's Routing table 

B. R5's Loopback and R6's Loopback are both present in R6's Routing table 

C. Only R5's loopback is present in R5's Routing table 

D. Only R6's loopback is present in R5's Routing table 

E. Only R5's loopback is present in R6's Routing table 

Answer:

Explanation: 

Topic 4, VPN Technologies 

45. A company has just opened two remote branch offices that need to be connected to the corporate network. Which interface configuration output can be applied to the corporate router to allow communication to the remote sites? 

A. interface Tunnel0 

bandwidth 1536 

ip address 209.165.200.230 255.255.255.224 

tunnel source Serial0/0 

tunnel mode gre multipoint 

B. interface fa0/0 

bandwidth 1536 

ip address 209.165.200.230 255.255.255.224 

tunnel mode gre multipoint 

C. interface Tunnel0 

bandwidth 1536 

ip address 209.165.200.231 255.255.255.224 

tunnel source 209.165.201.1 

tunnel-mode dynamic 

D. interface fa 0/0 

bandwidth 1536 

ip address 209.165.200.231 255.255.255.224 

tunnel source 192.168.161.2 

tunnel destination 209.165.201.1 

tunnel-mode dynamic 

Answer:

Explanation: 

The configuration of mGRE allows a tunnel to have multiple destinations. The configuration of

mGRE on one side of a tunnel does not have any relation to the tunnel properties that might exist tunnel

source Serial0/0 tunnel mode gre multipoint

B. interface fa0/0 bandwidth 1536 ip address 209.165.200.230 255.255.255.224 tunnel mode gre

multipoint

C. interface Tunnel0 bandwidth 1536 ip address 209.165.200.231 255.255.255.224 tunnel source

209.165.201.1 tunnel-mode dynamic

D. interface fa 0/0 bandwidth 1536 ip address 209.165.200.231 255.255.255.224 tunnel source

192.168.161.2 tunnel destination 209.165.201.1 tunnel-mode dynamic

Answer: A Explanation: The configuration of mGRE allows a tunnel to have multiple destinations. The

configuration of mGRE on one side of a tunnel does not have any relation to the tunnel properties that

might exist at the exit points. This means that an mGRE tunnel on the hub may connect to a p2p tunnel on

the branch. Conversely, a p2p GRE tunnel may connect to an mGRE tunnel. The distinguishing feature

between an mGRE interface and a p2p GRE interface is the tunnel destination. An mGRE interface does

not have a configured destination. Instead the GRE tunnel is configured with the command tunnel mode

gre multipoint. This command is used instead of the tunnel destination x.x.x.x found with p2p GRE tunnels.

Besides allowing for multiple destinations, an mGRE tunnel requires NHRP to resolve the tunnel

endpoints. Note, tunnel interfaces by default are point-to-point (p-p) using GRE encapsulation, effectively they have the tunnel mode gre command, which is not seen in the configuration because it is the default.

The mGRE configuration is as follows: ! interface Tunnel0 bandwidth 1536 ip address 10.62.1.10

255.255.255.0 tunnel source Serial0/0 tunnel mode gre multipoint Reference: http://www.cisco.com/c/en/

us/td/docs/solutions/Enterprise/WAN_and_MAN/DMVPDG/DMVP N_2_Phase2.html


Q10. A router receives a routing advertisement for the same prefix and subnet from four different routing protocols. Which advertisement is installed in the routing table? 

A. RIP 

B. OSPF 

C. iBGP 

D. EIGRP 

Answer:

Explanation: 



see more Implementing Cisco IP Routing